FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » FUDforum 3.0+ » Bug report: changing the language doesn't change the graphic buttons
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Message by basse is ignored  [reveal message]  [reveal all messages by basse]  [stop ignoring this user] Go to next message
Re: Bug report: changing the language doesn't change the graphic buttons [message #1930 is a reply to message #1928] Thu, 25 April 2002 09:14 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Make sure you got the latest version of the files in "adm/" directory, I cannot replicate your bug AND I can see the Polish option just fine.

FUDforum Core Developer
Message by basse is ignored  [reveal message]  [reveal all messages by basse]  [stop ignoring this user] Go to previous messageGo to next message
Re: Bug report: changing the language doesn't change the graphic buttons [message #1934 is a reply to message #1932] Thu, 25 April 2002 17:22 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
Do a cvs diff an you'll see Smile

Changes occur in CVS all the time, I don't keep track of them unless the fix is for a particular bug in which case I let people know which files were affected.

You probably don't see polish becuause you never got a polish directory from CVS...

There is a directory for every language inside the i18n/ directory.


FUDforum Core Developer
Message by basse is ignored  [reveal message]  [reveal all messages by basse]  [stop ignoring this user] Go to previous messageGo to next message
Re: Bug report: changing the language doesn't change the graphic buttons [message #1963 is a reply to message #1962] Fri, 26 April 2002 02:02 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
The install script does not read the drive, it has the languages supported hardcoded...

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: bad connection?
Next Topic: CVS Patch
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Jun 12 20:49:01 EDT 2024

Total time taken to generate the page: 0.07516 seconds