FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Lots of JavaScript errors with NS 4.79 on UNIX
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Lots of JavaScript errors with NS 4.79 on UNIX [message #1155] Thu, 21 March 2002 23:41 Go to next message
SPiFF is currently offline  SPiFF   United States
Messages: 2
Registered: March 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hey guys,

I just poped over here to check out this forum software and I like it a lot. But I noticed that when I am browsing the forum with Netscape 4.79 on UNIX there are a ton of JavaScript errors.

My browser is: Mozilla/4.79C-SGI [en] (X11; I; IRIX 6.5 IP32)

Just general browsing gets a bunch of these:

JavaScript Error: http://fud.prohost.org/forum/lib.js, line
1:

illegal character.


.^

Trying to click on smiles:

JavaScript Error:
http://fud.prohost.org/forum/post.php?returnto=thread.php%3Ffrm_id%3D7%26ri d%3D97%26S%3D49782fb9adbda651fe432bce8a20a686&frm_id=7&rid=97&S =49782fb9adbda651fe432bce8a20a686:

insertTag is not defined.

Typing into the body window gets a bunch of these:

JavaScript Error:
http://fud.prohost.org/forum/post.php?returnto=thread.php%3Ffrm_id%3D7%26ri d%3D97%26S%3D49782fb9adbda651fe432bce8a20a686&frm_id=7&rid=97&S =49782fb9adbda651fe432bce8a20a686,
line 359:

storeCaret is not defined.

Thanks ..

Zsolt
Re: Lots of JavaScript errors with NS 4.79 on UNIX [message #1156 is a reply to message #1155] Thu, 21 March 2002 23:47 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I'll grab NS 4.79 and try it...

So far we did try the code in IE,Mozilla,Konqueror & Opera non of those browser complained about any JavaScript...


FUDforum Core Developer
Re: Lots of JavaScript errors with NS 4.79 on UNIX [message #1157 is a reply to message #1156] Thu, 21 March 2002 23:58 Go to previous messageGo to next message
SPiFF is currently offline  SPiFF   United States
Messages: 2
Registered: March 2002
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Thanks for the fast reply. I just poped back to see if it was just the IRIX version of NS4 that didn't like the JS, but it looks like not. I am using Mozilla/4.51 [en] (X11; I; Linux 2.2.20 i586) right now and am getting the same results.

Thansk guys. The forum looks great and has a bunch of nice features.

--
Zsolt
Re: Lots of JavaScript errors with NS 4.79 on UNIX [message #1159 is a reply to message #1157] Fri, 22 March 2002 00:23 Go to previous messageGo to next message
hackie is currently offline  hackie   Canada
Messages: 177
Registered: January 2002
Karma: 0
Senior Member
Core Developer
add to buddy list
ignore all messages by this user

SPiFF wrote on Thu, 21 March 2002 11:58 PM

Thanks for the fast reply. I just poped back to see if it was just the IRIX version of NS4 that didn't like the JS, but it looks like not. I am using Mozilla/4.51 [en] (X11; I; Linux 2.2.20 i586) right now and am getting the same results.

Thansk guys. The forum looks great and has a bunch of nice features.

--
Zsolt


We never did testing on NS4 (mostly because we think it should DIE already. I mean use mozilla! Smile


cc intelligence.c -o intelligence
$ ./intelligence
Segmentation fault
Re: Lots of JavaScript errors with NS 4.79 on UNIX [message #1161 is a reply to message #1159] Fri, 22 March 2002 05:04 Go to previous messageGo to next message
Olliver   Germany
Messages: 443
Registered: March 2002
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Hello,
I happen to have Netscape 4.79 (win32, Win2k) on my harddisk (and even installed Wink) too, as I need it for controlling webpages, whether they re complient to all major browsers. I've just browsed the forum and there were neither bigger visual oddities nor gave strange messages a hint that there might be something wrong with the code. So it appears to be a problem with ur Netscape version.
Bye
Ker
Re: Lots of JavaScript errors with NS 4.79 on UNIX [message #1165 is a reply to message #1155] Fri, 22 March 2002 12:50 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
I have NS 4.76 running on linux and I've tried the forum with it. I did not see a single JavaScript warning an error... All the shortcuts worked fine and without problem.

*I believe* that problem lies with the browser you have and not FUDforum.


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: URL Avatar
Next Topic: Icon Problem
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Jun 25 16:53:36 EDT 2024

Total time taken to generate the page: 0.03799 seconds