FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Import Forum Data not working (Forum has no imported data, can't login)
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Import Forum Data not working [message #164979] Mon, 11 April 2011 11:57 Go to previous message
anthony783 is currently offline  anthony783   United States
Messages: 11
Registered: March 2011
Karma:
Junior Member
add to buddy list
ignore all messages by this user
I set up two FUDforums on my local machine:

FUDforum: 3.0.2
PHP: 5.3.5
Database: mysql 5.5.8 (mysql)
Operating system: Linux 2.6.32-30-generic

I did not run the upgrade script on either forum1 or forum2.

I created some users and posts in forum1, then backed it up.

Imported that back up into forum2. "Import successful."

However, two problems now:

1.) on phpmyadmin, forum2's fud30_users table has no data. So forum1 was not actually imported.

2.) I can't login to forum2.

Is this a bug in the software or am I doing something wrong?

[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: E-mail to admin not working
Next Topic: Failed getting archive size from ta//0700//
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Apr 21 22:32:07 EDT 2024

Total time taken to generate the page: 0.08879 seconds