FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » No messages after upgrade to 3.0.3
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
icon9.gif  No messages after upgrade to 3.0.3 [message #166175] Thu, 06 October 2011 08:51 Go to previous message
Fladi is currently offline  Fladi   Germany
Messages: 19
Registered: April 2011
Karma:
Junior Member
add to buddy list
ignore all messages by this user
Hi!

I upgraded from 3.0.2 to 3.0.3 and now there are no messages shown anymore. The messages itself seems to be existing in the file-system and the connection to the database-entries seems ok.

When I run a consistency-check i get the following error:

[....]
Rebuilding Topic Views

Fatal error: Uncaught exception 'Exception' with message '(/var/apache/cid700/data/FUDforum/include/theme/default/db.inc:80<br />
/var/apache/cid700/data/FUDforum/include/theme/default/db.inc:212<br />
/var/apache/cid700/data/FUDforum/include/theme/default/th_adm.inc:75<br />
/var/apache/cid700/data/FUDforum/include/theme/default/th_adm.inc:100<br />
/var/apache/cid700/htdocs/adm/consist.php:730<br />
) 1054: Unknown column 'fud30_tv_3.id' in 'where clause'<br />
Query: SELECT fud30_thread.id FROM fud30_tv_3
			INNER JOIN fud30_thread ON fud30_thread.id=fud30_tv_3.thread_id
			INNER JOIN fud30_msg ON fud30_thread.root_msg_id=fud30_msg.id
			WHERE fud30_tv_3.id&gt;-50 
				AND fud30_tv_3.iss&gt;0
				AND fud30_thread.thread_opt&gt;=2 
				AND (fud30_msg.post_stamp+fud30_thread.orderexpiry)&lt;=1317901803<br />
_POST: array (
  'conf' =&gt; 1,
)<br />
Database version: 5.1.47-log<br />
' in /var/apache/cid700/data/FUDforum/include/core.inc:256
Stack trace:
#0 /var/apache/cid700/data/FUDforum/include/theme/default/db.inc(80): fud_sql_error_handler('SELECT fud30_th...', 'Unknown column ...', 1054, '5.1.47-log')
#1 /var/apache/cid700/data/FUDforum/include/theme/default/db.inc(212): uq('SELECT fud30_th...')
#2 /var/apache/cid700/data/FUDforum/include/theme/default/th_adm.inc(75): db_all('SELECT fud30_th...')
#3 /var/apache/cid700/data/FUDforum/include/theme/default/th_adm.inc(100): __th_cron_emu('3', 0)
#4 /var/apache/cid700/htdocs/adm/consist.php(730): rebuild_forum_view_ttl('3')
#5 {main}
  thrown in /var/apache/cid700/data/FUDforum/include/core.inc on line 256


Any idea what i could to next?

Thnaks
[Message index]
 
Read Message icon9.gif
Read Message
Read Message
Read Message
Previous Topic: Log action failure in path_info (fixed)
Next Topic: avatar approval not found (fixed)
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon May 27 09:41:28 EDT 2024

Total time taken to generate the page: 0.08406 seconds