FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » new problem - will not start
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Re: new problem - will not start [message #1072 is a reply to message #1050] Wed, 20 March 2002 19:14 Go to previous messageGo to previous message
fjrohlf is currently offline  fjrohlf   United States
Messages: 82
Registered: February 2002
Karma:
Member
add to buddy list
ignore all messages by this user
I found a file called mysqlcheck in the usr/bin directory. I ran it with the --all-databases option and it said all were ok except: forumdata.fud_index and forumdata.fud_msg are corrupt and the file forumdata.fud_thread_view.MYD cannot be found. I noticed that there was a repair options -a and -r. Should I try them?

Jim
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Time not set right, changing from email on confirmation
Next Topic: install.php problem at step 1
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Jul 16 04:21:29 EDT 2024

Total time taken to generate the page: 0.07391 seconds