FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » new problem - will not start
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Re: new problem - will not start [message #1082 is a reply to message #1079] Wed, 20 March 2002 20:12 Go to previous messageGo to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma:
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
fjrohlf wrote on Wed, 20 March 2002 8:10 PM

I tried /etc/init.d/mysql start
and I get the following:

Starting mysqld daemon with databases from /var/lib/mysql
020320 20:19:40 mysqld ended

If I then type mysql I get the following:

ERROR 2002: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)



I think your mysql fails to start...

after you run your start script, do a "ps aux" and see if you can spot mysql running....


FUDforum Core Developer
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Time not set right, changing from email on confirmation
Next Topic: install.php problem at step 1
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Jul 16 05:36:25 EDT 2024

Total time taken to generate the page: 0.07600 seconds