FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Lots of JavaScript errors with NS 4.79 on UNIX
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Lots of JavaScript errors with NS 4.79 on UNIX [message #1155] Thu, 21 March 2002 23:41 Go to previous message
SPiFF is currently offline  SPiFF   United States
Messages: 2
Registered: March 2002
Karma:
Junior Member
add to buddy list
ignore all messages by this user
Hey guys,

I just poped over here to check out this forum software and I like it a lot. But I noticed that when I am browsing the forum with Netscape 4.79 on UNIX there are a ton of JavaScript errors.

My browser is: Mozilla/4.79C-SGI [en] (X11; I; IRIX 6.5 IP32)

Just general browsing gets a bunch of these:

JavaScript Error: http://fud.prohost.org/forum/lib.js, line
1:

illegal character.


.^

Trying to click on smiles:

JavaScript Error:
http://fud.prohost.org/forum/post.php?returnto=thread.php%3Ffrm_id%3D7%26ri d%3D97%26S%3D49782fb9adbda651fe432bce8a20a686&frm_id=7&rid=97&S =49782fb9adbda651fe432bce8a20a686:

insertTag is not defined.

Typing into the body window gets a bunch of these:

JavaScript Error:
http://fud.prohost.org/forum/post.php?returnto=thread.php%3Ffrm_id%3D7%26ri d%3D97%26S%3D49782fb9adbda651fe432bce8a20a686&frm_id=7&rid=97&S =49782fb9adbda651fe432bce8a20a686,
line 359:

storeCaret is not defined.

Thanks ..

Zsolt
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: URL Avatar
Next Topic: Icon Problem
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Jun 25 19:09:34 EDT 2024

Total time taken to generate the page: 0.06524 seconds