FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Announcements » FUDforum 2.6.6 Released
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Unsubscribe from topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Re: FUDforum 2.6.6 Released [message #19782 is a reply to message #19760] Wed, 01 September 2004 12:20 Go to previous messageGo to previous message
spaceman is currently offline  spaceman   Malaysia
Messages: 14
Registered: August 2004
Karma:
Junior Member
add to buddy list
ignore all messages by this user
What is happenning??

I tried to post a topic with an attachment but got the following error, on my fresh installation of v2.6.6

Quote:

(/home/freshmid/public_html/forums/index.php:116
/home/freshmid/public_html/forums/theme/default/post.php:2625
/home/freshmid/public_html/forums/theme/default/post.php:3954
/home/freshmid/public_html/forums/index.php:1148
) 1064: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND id NOT IN(68))' at line 1
Query: DELETE FROM fud26_attach WHERE message_id=205 AND id NOT IN( AND id NOT IN(68))
Server Version: 4.0.20-standard
[Referring Page] http://freshmidis.uni.cc/forums/index.php?t=post


Looks like the latest version is still very buggy. By the way, my very bottom of forum still showing Powered by: FUDforum 2.6.5 although it's v2.6.6

Do this all happen because I restored an v2.6.5RC3 backup??

Thanks!

[Updated on: Wed, 01 September 2004 12:21]

Report message to a moderator

[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: FUDforum 2.6.5 Released
Next Topic: 2.6.7RC1 Released
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Jun 16 05:10:27 EDT 2024

Total time taken to generate the page: 0.05786 seconds