FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Topic syndication doesn't work
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Re: Topic syndication doesn't work [message #40035 is a reply to message #40033] Sun, 06 January 2008 14:07 Go to previous messageGo to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3771
Registered: December 2004
Karma:
Senior Member
Administrator
Core Developer
remove from buddy list
ignore all messages by this user
The thread feed is invalid.

Mode=m produces a valid RSS feed:
http://feedvalidator.org/check.cgi?url=http%3A%2F%2Ffudforum.org%2Fforum%2F rdf.php%3Fmode%3Dm%26l%3D1%26basic%3D1%26frm%3D1%26n%3D25

However, mode=t does not validate: http://feedvalidator.org/check.cgi?url=http%3A%2F%2Ffudforum.org%2Fforum%2F rdf.php%3Fmode%3Dt%26l%3D1%26basic%3D1%26frm%3D1%26n%3D25



[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: rss feed for last messages in the forum contains very old items
Next Topic: Move Topic: "Moved:" link not always shown
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon May 27 08:42:34 EDT 2024

Total time taken to generate the page: 0.07283 seconds